WhatsApp 2月起不支援iOS 8及部分舊版Android 檢查更新免受影響

文章日期:2020年01月31日

手機作業系統以及手機應用程式(Apps)不時需要更新,若不更新,部用應用程式有機會不能使用!手機通訊應用程式WhatsApp早前宣布,由明日(2月1日)起,不再支援iOS 8或之前版本,以及Android 2.3.7或之前版本。如果手機使用這些作業系統,用戶雖然暫時仍可繼續使用WhatsApp,但某些功能可能會隨時停止運作,用戶亦無法再建立新帳號及重新認證現有帳號。如果不想受影響,用戶不妨花點時間檢查及更新手機作業系統,若手機型號太舊,或有需要更換手機。

檢查手機作業系統版本

用戶可在手機的「設定」中檢查及更新手機作業系統。Apple手機用戶若正使用iPhone 4S、5、5C、5S、6、6 Plus等型號,如欲維持WhatsApp運作正常,必須更新iOS或更換新手機,WhatsApp建議使用iOS 9或更新的版本。而Android手機用戶,WhatsApp建議可用Android OS 4.0.3或更新版本。

資料來源:WhatsApp

【一圖睇晒】WhatsApp帳號自保 雙步驟驗證你要識

更多Hot Pick:link.mingpao.com/43932.htm